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Chapter One: Getting Started 
OLTPro is designed to Maximize Your Bottom Line by offering an efficient, affordable, and reliable professional tax 

software for any type of tax office. We offer comprehensive, user-friendly tax software for CPAs and Tax Professionals 

that is sure to increase revenue and efficiency to help grow your tax business! 

Who We Are 
On-Line Taxes, Inc. provides federal and state preparation and electronic filing for professional tax preparers, serving 

thousands of customers throughout the United States. Responsible for filing more than one million returns to date, On-

Line Taxes, Inc. offers comprehensive tax services to meet the needs and demands of today’s tax preparer.   

On-Line Taxes, Inc. was founded in 1999 by the late William White, an entrepreneur with more than two decades of 

experience in both computer programming and public accounting. The company’s president, Premkumar John, joined 

On-Line Taxes, Inc. in 2002. John’s experience includes eight years at Cerner Corp., the world’s leading supplier of health 

care information technology. On-Line Taxes, Inc. is based in St. Joseph, MO. 

System Requirements (Desktop) 

Computer: IBM or compatible Pentium processor (1.0GHz and above) 

Operating System: XP, XP PRO, Vista, Windows 7 

Memory: Minimum 2GB of RAM 

Monitor: Supports SVGA color monitors (high-color 16 bit) 1024x768 screen resolution recommended. 

CD ROM Drive: 2X CD-ROM minimum 4X CD-ROM or DVD R/W 

Internet Connection: 28.8 Kbps or faster modem or direct Internet connection required to obtain updates, complete 
electronic filing, or access customer service. 

Third Party Software: Microsoft Internet Explorer 7.0 (or higher), Mozilla Firefox 3.7 (or higher), Adobe Acrobat 8.0 (or 
higher) 

Printer: Works with any windows compatible inkjet or laser printer with 1 MB or more memory. 
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Quick Reference Guide 

The Quick Reference Guide is used for short-cuts when utilizing the Direct Input Mode of the software.  
 

DESIRED ACTION KEYBOARD KEYS 
Move cursor forward one field [Tab] or [↓] 

Move cursor back one field [Shift] + [Tab] or [↑] 

Move cursor within a field [←] or [→] 

Delete character behind the cursor [Backspace] 

Delete character before the cursor [Delete] 

Go to the first position in a data entry field [Home] 

Go to the last position in a data entry field [End] 

Select entire characters in a data entry field [Shift] + [Home] or [Shift] + [End] 

Access view/print mode [Ctrl] + [P] 

Access tree view list panel [Ctrl] + [Shift] + [T] 

Access show return links panel [Ctrl] + [Shift] + [S] 

Access Refund Meter panel [Ctrl] + [Shift] + [R] 

Access help browser panel [Ctrl] + [Shift] + [H] 

Access override summary link [Ctrl] + [F2] 

Access change preparer link [Ctrl] + [F3] 

Access update return status link [Ctrl] + [F4] 

Access backup return link [Ctrl] + [F6] 
 

Pro screen hot keys: 
DESIRED ACTION KEYBOARD KEYS 

Open return [Ctrl] + [O] 

New Return [Ctrl] + [N] 

Manage Return [Ctrl] + [M] 

 

Data Entry hot keys: 
DESIRED ACTION KEYBOARD KEYS 

For field help during data entry [F1] 

Do Override (To call override form) [F8] 

Undo Override (Delete override entry in particular 
field) 

[Shift] + [F8] 

Toggle between federal and state tabs [Ctrl] + [F] 

View/Print Return [Ctrl] + [P] 
Open help system [Ctrl] + [F1] 

Access to Clients Query [Ctrl] + [Q] 

Delete Record in multiple entry form/ Delete a 
data entry screen 

[Ctrl] + [D] 

Delete All Record in multiple entry pop-up screen [Ctrl] + [Shift] + [D] 

Edit Record in multiple entry form [Ctrl] + [E] 

Add Record in multiple entry form [Ctrl] + [A] 

Save the screen [Ctrl] + [S] 

Reset the screen [Ctrl] + [U] 

Cancel entry [Ctrl] + [L] 

Access work pad [Ctrl] + [W] 

Activate the calculator [F5] 

Exit pop-up screen [Esc] 
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Add notes [Ctrl] + [R] 

Open or Locate form [F9] 

Manage Panels (Form list tree, Refund Meter, 
Show return, Show help) 

[Ctrl] + [M] 

Close client return [F10] 

Next control navigation [Ctrl] + [→] 

Previous control navigation [Ctrl] + [←] 

First control navigation [Ctrl] + [Shift] + [←] 

Last control navigation [Ctrl] + [Shift] + [→] 

View all forms list in tree view [Ctrl] + [Shift] + [A] 

View filed forms list in tree view [Ctrl] + [Shift] + [C] 

View Related Forms list [Ctrl] + [Shift] + [F] 

Access tree view list panel [Ctrl] + [Shift] + [T] 

Access show return links panel [Ctrl] + [Shift] + [S] 

Access Refund Meter panel [Ctrl] + [Shift] + [R] 

Access help browser panel [Ctrl] + [Shift] + [H] 
NOTE: You can also use your mouse to position your cursor in desired field 
 

Frequently used codes: 
CODE APPLICATION 

P Data will be assigned to primary taxpayer. The 
program will default to “P” 

S Data will be assigned to spouse. 

J Data will be assigned to both the taxpayer and 
spouse 
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Chapter Two: OLTPro Desktop Setup 

OLTPro Desktop Installation 

Insert the OLTPro Desktop 2011 Disc into your disc drive. 
Click <Open folder to view files>. 

 
 
Double-click on the Icon <OLTPRODesktop2011>. 
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Follow the instructions on the screen (See attached images). Click <Next>. To cancel the installation, click <Cancel>. 

 
 
Click <Next> to start the <Installation Wizard> 

 
 
After reviewing the User Agreement, select the checkbox □ “Yes, I agree with all the terms of this license agreement.” 
Then click <Next>. 
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Click <Next>. 

 
 
Click <Next> to Install the Federal and All States (NOTE: You must install ALL STATES). 

 
 
Select to Install for <Current User> or <For All Users>. Click <Next>. 
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Click <Next>. 

 
 
Click <Next>. 

 
 
Wait for installation to complete.  
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Once the Installation is complete, click <Finish> 
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Using the Auto-Update Feature 

 
The OLTPRO Live Updater is a feature that will automatically install any updates that are available to your OLTPRO 
Desktop Software. Updates to the program are common throughout the tax season and are essential to ensure that 
OLTPRO always has the latest forms and instructions from the IRS.  
 
There may be updates available when you install the software. If so, the following steps will help you to ensure your 
program is up to date. 
 
When a new update is available, a pop up will display: 

 
 

 
 
Before running the Automatic Updater, close the OLTPRO Desktop Program. Click <Ok>. 
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The following screen will show stating the progress of the update: 
 

 
 
 
 
 
Once the Update has completed, click <Ok> to finish. 
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Setting up your Software 

After completion of the installation process, double-click on the OLTProDesktop Icon that has installed on your 

computer. 

 

The following steps will guide you through the basic setup of the software. The default installation will be for <Stand 

Alone Computer>.  

NOTE: For <Network Installation>, install the Server Computer as Stand Alone.  

NOTE: For adding Workstations to the Network Installation, see Chapter Three: Network Installation Guide. 
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If you have prior year information to pull-forward, select <Yes> otherwise select <No> then <Save & Continue> 
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Downloading Account Information 

If you already have account information setup through www.oltpro.com, you can download that information in this 

screen, otherwise select <No, I want to set up new administrator account information now> and create a new account. 

 

NOTE: If you have account information already setup, it will be listed on your ‘Shipping Statement’ that was mailed with 

your software.  
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Creating a New Account 

Once you have created your Account Name, Password and Firm Name, click <Create Account> 
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Creating Admin Preparer 

The next step is to setup your Admin Preparer. Enter the required Information and click <Update> 

 

You can now add additional Sub-Preparers if you would like, or click <Save & Continue> 
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Updating Firm Information 

The Firm Information will need to be updated next. Once complete, click <Save & Continue> 
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Updating Pricing Information 

The Pricing Information can be updated here. This will be the fee’s that you charge to your taxpayers and while it is not 

required that you setup this information now, it is recommended. 
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Adding a New Preparer / Editing Preparer Privileges 

Under the <Setup> Tab, you will see the option that says <Preparer> and you can add your Sub-Preparer’s information. 

You can also edit the privileges of your sub-preparers using the Privileges Section.  

 

NOTE: When selecting PREPARER ID or FIRM ID, the following will show: 

PREPARER ID: Shows the specific preparer information on the bottom of the 1040. 

FIRM ID: Shows the firm information at the bottom of the 1040. 

NOTE: A preparer must have a valid PTIN to be entered as a preparer.  
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Importing Prior Year Clients 

Individual Returns 

You can pull forward your prior year clients from the prior year database. To do so, click Letters > Client Organizer then 

click 2010 Year Clients from the left column. 
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Now select the clients you wish to pull forward and click <Import to Client Manager>. 

NOTE: There are two Types of Import, be sure to indicate the type you wish to use.  

 

NOTE: You may also choose to leave the clients in the Client Organizer, then go to Client Manager > New Return and 

enter the SSN. Now you will have the option to <Import> and select the Import Type. 
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Business Returns 

To import Business Returns, go to Business > Tools > Business Client Organizer. 

 

 

 

 

 

 

 

 

 

 

 

. 
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Now select the Return Type from the Drop-Down Menu. Then select the Business Returns to Import. Click <Import to 

Client Manager>.  
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Setting up the Appointment Scheduler 

Under the <Setup> tab, select <Settings> then click <Scheduler>. 

 

Setup your Work Days and set your Default Appointment and Default Scheduler Times, then click <Save Scheduler> 

NOTE: Repeat steps for all preparers by selecting Preparer Name from the Select Preparer Name drop-down menu. 
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Custom Configuration 

To update the Custom Configuration of your OLTPro Software, navigate to Setup > Settings > Configuration. There are 

many customizable configurations available to set as default. 

 

Default all Returns to 1040 

To generate each return on a 1040, click <Default all Returns to 1040> the click <Save>. 
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Switching to Interview Input 

To switch all Individual Returns to the Interview Input, check the box indicating <Interview Input> then click <Save>. 
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EIN Database 

To access the EIN Database, navigate to the Setup Tab, then EIN Database. Any EIN that is entered within the software 

will automatically be added to the EIN Database. 

 

To add a new EIN to the EIN Database, enter the Employer Information as requested, the click <Add>.  
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To edit an EIN in the EIN Database, use the links to the left to find the EIN. Click on the specific Employer. Edit the EIN in 

the field above and click <Save>. 
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Chapter Three: Network Installation Guide 
NOTE: The Server Computer should already have OLTPro Professional Tax Software INSTALLED and SET-UP as a Stand-

Alone Computer before beginning the installation on the workstation(s). 

NOTE: The first two steps should be completed BEFORE installation begins on the workstations.  

Determining Server Computer Name 

If the <Computer Name> of the SERVER COMPUTER is unknown, click the <Start Button> and open the <Control Panel> 

on the SERVER COMPUTER. 

 

Click <System> then find the Computer Name.  

NOTE: The Computer Name should be wrote down and saved for later. 
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Sharing Server Directories 

From the SERVER COMPUTER, navigate to the following location: 

‘C:\Online-Taxes\OLTPRODesktop2011’ 
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To share a directory, right-click on the folder and select properties. Click the tab Sharing > Advanced Sharing > check 

the box <Share this folder> > Permissions.  

 

Last, click Full Control > Allow. Click <OK> to finish sharing this directory. 

 

NOTE: This must be done for all six directories listed below. 

1. Data 

2. Images 

3. Backup Data 

4. Documents 

5. Signpad 

6. Downloads 
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Running the ‘Server’ Computer Software 

Before setting up your ‘Workstation’ computers, ensure that your server computer is set as Stand Alone Computer.  

Then click ‘Generate Server Configuration’ to initialize the software for Network Installation.  

Click <Save Configuration> and finish the server setup.  
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Work Station Installation 

Now, install OLTPro on each workstation. After launching software, go to Product Configuration screen. 

Click ‘Get Server Configuration’. 

 

Enter requested information and click <Ok>.  
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If entered correctly, the required paths will auto-fill.  
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Alternative Networking Option 1 

Now, install OLTPro on each workstation. After launching software, go to Product Configuration screen. 

 

Use the following path \\YOURCOMPUTERNAME\ then complete the requested folder name. Once completed, click 

<Save Configuration>. 

 

NOTE: You must complete this step for each computer that will be attached to the network.  
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Alternative Networking Option 2 

Rather than use the SERVER COMPUTER NAME, the IP ADDRESS of the SERVER COMPUTER can be used as well.  

NOTE: Click <Save Configuration> when complete.  

NOTE: Replace \\192.168.0.1\ with the IP Address of your SERVER COMPUTER. 

 

NOTE: You must complete this step for each computer that will be attached to the network.  
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Chapter Four: Preparing a Tax Return 

Creating a New 1040 Return 

To create a new return, simply click <Client Manager> and click the option <New Return>.  

 

Creating 1040/1040-SS/1040X/1040NR Returns 

You then have the option to select what type of return you wish to create.  

NOTE: Double-entry of the Social Security Number is required. 
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Creating a New Business / Corporate Return 

To create a Business / Corporate Return, click on the <Business> Tab then select which type of return to create. 

 

Enter the EIN, then click <Create New Return>. 
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Adding Personal Information 

Once the return has been selected, you will be prompted to enter all Personal Information. 

 

Adding Additional Forms 

To add any additional forms, use the Forms Tree from the left column and select the form you would like to add. You 

can also add forms from the links within the 1040 Screens.  
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Understanding the Direct Input Layout 

When using the Direct Input option, you will notice that any forms generated will be located in the lower right corner, 

all Instructions for the specific return will show in the right-hand column and a Refund Meter in the lower left corner. 

The Forms Tree has all available forms to the left.  

 

NOTE: If you do not have these sections, please see <Understanding the Direct Input Layout>. 
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Additional Features – Direct Input 

 

 

1. Change Preparer 

2. Search another SSN to switch to that return. 

3. Asset Manager / Depreciation Summary 

4. Credits Summary 

5. Override Summary 

6. MFJ v. MFS Comparison Chart 

7. Forms Library 

8. Search FAQ’s 

9. Help  

10. Customer Service Contact 
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Customizing the Direct Input Layout 

Click on the Manage Panels button in the upper right corner to open each of the above listed options. By unselecting a 

box, that respective Panel will not show. Each Panel can also be expanded or compressed by resizing the Panel. 
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Work Pad 

The Work Pad allows for itemization of a specific field that is auto-calculated by the software. The Work Pad will display 

with the Federal Forms when ready to print. 

NOTE: Double-click on the Work Pad icon to open the Work Pad Screen. 

 

Override Feature 

The Override Feature allows for overriding of a calculated field. To enable this feature, click on the Override button and 

enter the value. 
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Starting a State Return 

To start a New State Return, select the State Tab to the left.  

 

Then click on the State you wish to complete.  
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All State Returns have the same layout and are linked from the Forms Tree or within the return.  

 

Allocating Between Multiple States 

To allocate information between multiple states, click the <Allocate your Federal Income & Adjustments to States> at 

the bottom of the State Tab.  
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Running a Return Diagnostic and Completing a Return 

Once you have completed the return, click the <Complete> button at the top of any page to start the Diagnostic 

Process.  

 

If there are any issues with the return, a display box will show with any errors that must be corrected before the return 

can be <Marked Complete>. You should either <Click Here to Fix> (if available) or <Close and Correct Errors>.  

 

NOTE: You have the option to <Ignore & Continue>, however it is NOT RECOMMENDED. 
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Once the diagnostic has completed, you will have the option to <Complete> the return. Click <Save>. 

 

You are now ready to close the return. To do so, click the <Close> in the upper right corner. 
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Using the Interview Input 

To navigate the Interview Input of an Individual 1040 return, simply complete the requested information screen and 

click <Save & Continue Return>. OLTPro Interview Input will guide you through the Federal Return before prompting 

you to create any State Return.  

 

Each tab has a Checklist to select what forms to add to the return.  
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Click <Add> to enter a new form. Once all forms have been added, click <Save & Continue Return>. 

 

To add a State Return, select the required state. Then click <Prepare New State Return>. Once all states are complete, 

click <Save & Continue Return>. 
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To mark the return Complete, click <Yes>. To finish the return, click <Save & Continue Return>. 
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Editing an Existing Return 

To edit an existing return that’s already in your database, simply click on the <Client Manager> and select <Manage My 

Returns> then double-click on the taxpayer name. Lastly, click the <Edit> button. 
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Deleting a Tax Return 

To Delete a tax return, double-click on the taxpayer name to be deleted. Then click the link to <Delete Return>. 
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Click <Yes> to confirm the deletion of the tax return. 

 

NOTE: Returns that are Accepted, Rejected, Transmitted or Marked Paid CANNOT be deleted. 
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Amending an Accepted Return 

Amending a previously Accepted Return can be done by clicking on the Client Manager > Manage My Returns > then 

double-clicking on the clients name that needs to be Amended. There is an <Amended> button at the top center of the 

Client Manager.  

 

Alternative Amending Option 

A previously Accepted Return can also be amended by navigating to the <E-File> tab, then selecting Get EFile Status. 

Then click on the link to the left reading <Accepted Returns>. 
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A list of all Accepted Returns are now displaying. Double-click on the taxpayer that needs to be Amended.  

 

Double-click on the taxpayer name and click the <File Amended> button. Follow the on-screen instructions to complete 

the <Amended Return>. 
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Printing a Tax Return 

To print an existing return that’s already in your database, simply click on the <Client Manager> and select <Manage My 

Returns> and double-click on taxpayer name.  Then select the option <View/Print Return>. 
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Printing All Forms at One Time.  

Now you can preview the forms by selecting the box for the appropriate copy then clicking the corresponding link to the 

left. When ready to Print, click the <Print Selected Forms> button. 

 

 

Printing Individual Forms 

To print individual forms, click the link to Switch to Preview View. 
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Now you will just click on the form(s) that you need to view and print that form. 
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Batch Printing of Returns 

To Batch Print returns, navigate to Tools > Batch Printing Returns. 

 

 

Next, select the returns you wish to Print, then click <Generate & Print Returns> 
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Chapter Five: E-File Management 

E-File Preparation 

To e-file a tax return, the return must be <Marked Complete> and selected for <Electronic File>. 
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Making a Payment for a Return 

After completing a return and before electronically filing the return, you must indicate how the taxpayer will pay for the 

return by clicking the link <Make a Payment/Invoice>. 
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If necessary, enter the <Manual Rate> or verify the calculated charges. You can <Modify> Federal or State Charges. 

When finished, click <Calculate>. 

 

Select which Payment Type and whether to Make Payment Now or Invoice Only. Then select Yes to E-File this return 

now. Click <Update Payment>. 
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Selecting Transmission Type 

Next, select how to transmit the returns. OLTPro offers the option to file in the following methods: Federal with State; 

Federal-Only; or State-Only. After selecting the type of transmission, click the button <Transmit Now>. 

 

NOTE: Selecting the option <Add to Queue> will move the specific return to the location E-File > Ready to Transmit. 
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Getting E-File Acknowledgements 

E-File Acknowledgement from Client Manager 

To get E-File Acknowledgements, there are two options available. The first is from within the <Client Manager>. Click 

the link to <Get Status> to see the latest status of the tax return. 

 

The window that opens will have the latest Return Status. 
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Get E-File Status from E-File Tab 

Click <E-File> then <Get E-File Status>. 

 

You can Double-Click on each individual name to get the latest Status. You can also click the link <Select All> and then 

click the button <Get Current Status of the Return> to get the Status of all returns. There are options to sort each of the 

Status’s by selecting the links on the left. 
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Rejected Returns 

To view Rejected Returns, navigate to E-File > Get E-File Status and click <Rejected Returns>. Then either Double-Click 

on the client name or click <Select All> and click the button <Get Current Status of the Return> to get all return status’s.  

 

A window will show with the details of the Rejection. 

 

After viewing the Rejection, click <Edit Return>.  
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Resubmitting a Rejected Return – Client Manager 

After the Rejected Return has been corrected, the return can be resubmitted from the Client Manager and clicking on 

the Rejected Return. Then click ‘Ready to E-File’. 
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Removing a Return from Queue 

To remove a return from Queue, click the link to <Get Status>. 

 

You will now have the option to Remove From Queue for Editing or Retransmission at a later date.  
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Chapter Six: Using the OLTPro Features 

Scheduler 

The Scheduler is a feature that allows you to manage your existing or prospective customer’s appointment schedule. 

Daily reports are available as well as customizable work hours and meeting durations. 

 

  



76 
 

Letters 

Client Organizer 

To access the Client Organizer, click Letters > Client Organizer.  

 

To Print a Client Organizer, click the box(es) for the customers and click <Print Organizer>. 
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Standard Letters 

To access the Standard Letters, click Letters > Print Letters. 

 

OLTPro provides 8 Standard Letters that you can print for the taxpayer.  

To print all taxpayer letters at one time, select the Letter Type from the Drop Menu, then check the box(es) next to the 

taxpayer name. Click <Print This Letter>. 
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Creating Custom Letters 

To create a Custom Letter, go to the Setup Tab > Settings > Custom Letter. 

 

To create a Custom Letter, name the letter and enter the information to generate the letter. There are Custom Fields 

that can be auto-inserted into the letter by clicking the preferred field and clicking the button >>. Once the letter is 

complete, click <Save Letter>.  

NOTE: Check the box reading <Check here to show letter on view or print> to include with Standard Letters. 

 

After the letter is created, it will be now listed with the Standard Letters. 
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Quick Estimator 

To access the Quick Estimator, click Tools > Quick Estimator.  

 

The Quick Estimator will generate a basic estimation of the anticipated Refund or Amount Due. Enter as much 

information as the taxpayer gives, then click the button <Calculate>. The Quick Estimator can be Printed using the 

<Print> link. 

 

  



80 
 

MFJ vs. MFS Comparison Chart 

The MFJ vs. MFS Comparison Chart can be accessed by going to Tools > MFJ vs. MFS Comparison Chart. 

 

Double-Click on a taxpayer’s name to open the chart. The chart will show the breakdown between the two filing status’s.   
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Document Manager 

To access the OLTPro Desktop Document Manager, click Tools > Document Manager. 

 

To add a document, click <Show Existing Clients>, then double-click on a taxpayer name. Then click the <Add> button 

and complete the requested information. Once complete, click <Save Document>.  
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The saved document will be accessible both here as well as within the Client Manager. Click <DM Docs> to view the 

files. 
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Changing Themes 

To change the color scheme (theme) of OLTPro Desktop, click Setup > Settings > Change Themes. 

 

Now, you can upload your logo in the Recommended Dimensions and change the color scheme. Click Apply & Save.  
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Chapter Seven: OLTPro Desktop Reports 

Client Data Report 

To access Client Data Reports, navigate to Reports > Client Data Report. 

 

Next, click on the drop down menu for the Category of Report you wish to generate. Then specify how to sort the 

Report by selecting from the Based On drop down menu. Once the report has been selected, click the button <Make 

Report>. After the report has been generated, the options of Printing, Exporting to Excel, or Previewing are available. 
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E-File Data Report 

To access the E-File Data Report, navigate to Reports > E-File Data Report.  

 

Next, click on the drop down menu for the Category of Report you wish to generate. Then specify how to sort the 

Report by selecting from the Based On drop down menu. Once the report has been selected, click the button <Make 

Report>. After the report has been generated, the options of Printing, Exporting to Excel, or Previewing are available.  
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Office Revenue Report 

To access the Office Revenue Report, navigate to Reports > Office Revenue Report.  

 

Next, click on the drop down menu for the Category of Report you wish to generate. Then specify how to sort the 

Report by selecting from the Based On drop down menu. Once the report has been selected, click the button <Make 

Report>. After the report has been generated, the options of Printing, Exporting to Excel, or Previewing are available.  
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Chapter Eight: Fee-Collect Options 

Processing a Bank Product Return 

For Fee-Collect options, OLTPro offers many partners. In order to access this payment option from within the tax return, 

you must have the return Marked Complete and selected for Electronic Filing. Then click <Make a Payment/Invoice>. 

NOTE: You must REGISTER AND BE APPROVED by an OLTPro Bank Partner before this option will be available.  
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After clicking <Calculate>, the option to select the Fee Collect Product that you have successfully registered for will now 

be available.  

 

After clicking on the tab of your Bank Partner, you will have the option to select any and all products offered by that 

Bank Partner. Complete the required information, select <Yes> to E-File this return, and select <Update Payment>. 

 

The screens that follow will guide you through generating the necessary documents and provide all disclosure 

documents before allowing e-filing of the tax return. 
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Bank Product Reporting 

To access Bank Product Reports, navigate to Reports > [Bank Partner] Data Report. 

NOTE: The name of the Registered Bank will be displayed.  

 

Next, click on the drop down menu for the Category of Report you wish to generate. Then specify how to sort the 

Report by selecting from the Based On drop down menu. Once the report has been selected, click the button <Make 

Report>. After the report has been generated, the options of Printing, Exporting to Excel, or Previewing are available.  

 

 

 

Bank Product Partners 

Bank Products allow the taxpayer to pay the ERO fee’s out of the refund and receive the refund disbursement after all 

fees have been deducted. 

All OLTPro Bank Product Partners can be found at http://www.oltpro.com/main/pro/bank.asp. 

  

http://www.oltpro.com/main/pro/bank.asp
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Chapter Nine: Setting Up Online Software 

Creating an Account 

From OLTPRO.com homepage, select <Create an Account>. 

Click <Create Web Account> 
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Input your basic information and click <Continue>. 
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Create your login information for the Administrator Account and click <Create Account>. 

 

Agree to the terms of software usage in order to continue. 

 

Follow the on-screen instructions to complete your registration.  
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Creating Admin Preparer 

From the <Setup Tab> select <Preparer Info>. 

 

Click <Create New Preparer> and input the Admin Preparer Information. 

  

Then click <Save Changes>. 

NOTE: Check the box if you are self-employed; this will eliminate the need for a Firm EIN. 
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Updating Firm Information 

We will prompt you now to input your Firm’s Information. 

Update the Firm’s Information and click <Save Changes> when completed. 
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Updating Pricing Information 

From the <Setup Tab> select <Pricing> 

This pricing setup will determine the fee’s that you charge to your taxpayers. This setup is not required to start a tax 

return but must be setup in order to file a client tax return. We recommend this information be setup now. 

Select which pricing you will set first, then click <Save and Continue>. 

 

 

Determine your price setting and click <Save and Continue>. 

Set pricing as a Fixed Rate for all returns, to Manually Set pricing within each return, or to set a Price Per Filed Form. 

The pricing can be edited at any time from this Setup Tab. 

 

Follow these steps for setting Federal Pricing, State Pricing, and any Discounts or Additional Charges for your pricing 

structure. 
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Adding a New Preparer/ Editing Preparer Privileges 

Under the <Setup> Tab, select the option for <Preparer Info>. 

From this tab you can add your Sup-Preparers and edit their privileges. 

 

Click <Create New Preparer>. 

 

 

Create the preparer login information and set allowed privileges. 

Click <Create New Preparer>. 
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Enter the preparer information and determine their delete/modify privileges. 

Click <Save and Continue>. 

 

NOTE: Each preparer must have a valid PTIN to be entered as a preparer. 

Preparer ID vs. Firm ID 

Preparer ID: Displays the specific preparer information on the bottom of the 1040. 

Firm ID: Shows the firm and preparer information on the bottom of the 1040. 
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Importing Prior Year Clients 

To import your prior year clients, navigate to Tools > Import 2010 Client Data. Click Show All or search for the clients 

you wish to pull forward. 

 

 

Select the clients you wish to Import and click <Select Return to Import List> or click <Import Data> to import single 

returns. 
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Setting up your Appointment Scheduler 

From the <Scheduler> Tab, select <Settings>. 

 

 

Within the Scheduler Settings: 

 

 

 Set the office Work Hours 

 Indicate the office Days Off 

 Schedule Vacation Days 

 Set Scheduler View Settings to determine default schedule time slot settings. 
 

Click <Save and Continue> for each tabbed setting. 
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Setting the IP Security  

Ensure reliable security by setting a specific allowed IP address for preparer logins. 

From the <Setup> Tab, select <Add New IP Security>. 

 

The software, by default, will identify the current IP of the computer you are logged in to. Verify the IP, enter a 

description and click <Add New IP Address>. 

 

 

 

Input the Administration Login password to authenticate the IP setting. 

Click <Check and Update>. 

 

NOTE: You can add as many IP addresses as needed to the software. 
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Viewing and Deleting IP Addresses  

From the <Setup> Tab, select <View All IP>. 

 

Here you can edit/delete an already setup IP Address. 

 

NOTE: To EDIT or DELETE an existing IP Address, the Admin Preparer Password must be entered to confirm the edit or 

delete. 

 

Enabling/Disabling IP Security 

From the <Setup> Tab, select <Enable/Disable IP Security>. 

 

Click to either <Enable IP Security> or <Disable IP Security>. 

NOTE: When enabling or disabling IP Security, the Admin Preparer Password must be entered to confirm the setting. 
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Chapter Ten: Preparing a Tax Return 

Creating a New Return 

To create a new return, click the <Client Manager> Tab and select <New Return>. 

 

Input the Primary Taxpayer SSN (Double entry required). 

Click <Save and Continue> 

 

The next input page will prompt the Primary Taxpayer’s Personal and Address Information. 

You will also select the return “Type” to be completed. 
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Understanding Layout and Input Options 

The online interview provides navigation tabs that run across the top of the tax return.  

 1 - Navigation Tabs: Once all Primary Information is entered, these tabs and sub-tabs can be used to navigate the 

software to specific pages. 

 2 - Additional Information: Each page provides guided links, examples, and glossary items to assist you in determining 

information within that page. 

 3 - Saving your Entries: To ensure the client information is saved, you must click <Save & Continue Return> on each 

input page. 

 

 

 

 

 

 

 

 

 

 

 

1 

2 

3 
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Using Navigation Tabs 

When navigating the software, to access a certain form by using your navigation tabs, mouse-over the primary tab and 

sub-tabs to make the form selection. 

Example: To navigate to the W-2 entry page using the navigation tabs, mouse-over the <INCOME> Tab, curse down to 

Wages, Salaries, Tips, and select W-2 from the sub-menu. The software will bring you directly to the W-2 page. 

 

 

Using Section Checklists 

If you choose not to use the Drop-down sub tabs as shown above, you can make entries based on each section’s 

checklist: 

 

To use the checklists, simply choose to <Start> next to the needed item to input information for that form. 
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When done with all forms for this section, click <Done with Section>. 
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Starting a State Return 

To start a New State Return, either navigate through the Federal input pages or click on the <State> Tab. 

The software will pull any state that is affected by income or resident entries.  

To start the listed state, click <Start> next to that state. 

To file another state return not listed on this page, click <Start a New State Return>. 

Filing a state return is not required. If no state will be filed, click <Save & Continue Return> and <Agree> to not file the 

state. 

 

 

NOTE: Navigation/Input options for State are the same the Federal return. 
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Adding Additional States 

Once a state return is completed, the software will navigate back to the State Information page allowing you to start a 

new state return. Click the link <Start a New State Return>. After all states are completed, <Save & Continue Return>. 

 

NOTE: Any changes made to the Federal inputs after a state has been completed will require the state to be edited. 
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Reviewing Forms for a Federal and/or State Return 

After reviewing the Tax Summary Tab for Federal and State, click to <Save & Continue Return>. The software will display 

all PDF Forms for the return to review and/or print. 

 

NOTE: Pop-up blocker must be disabled and Adobe Reader installed to view forms. 

 

 

  



110 
 

Completing a Return 

By saving from the State Return Tab, the final page of the return inputs is to mark the return as Complete. 

 

Indicate that ‘Yes’ the return is Complete. Then indicate how you are filing the return (Paper File or Electronically), and 

that you have reviewed the forms. 

Click <Save & Continue Return>. 
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Understanding the Client Manager  

The Client Manager will be used to: 

 Access any existing client return 

 Edit and complete an existing client return 

 Viewing client forms 

 Marking a return as paid 

 Amending a return already filed through the software 
 

From the <Client Manager> Tab, select <Manage Return>. 

 

Search for a client by using the <Search> Box, or select to <Show All> client returns. 

Once the client return information is searched, to access the Client Manager, click <Manage>. 
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The Client Manager is listed with Sub-Tabs for accessing certain data. 

 

 

Client Manager Tabs: 
Personal Details 

 Primary Taxpayer Name 

 SSN 

 Date of Birth 
 
Return Details 

 Edit/Complete Return 

 File Amended Return 

 Delete Return 

 File another State 

 View/Print Forms 
 
Payment Details 

 Select how the taxpayer will pay for your service 
 
History Details 

 Displays history of payment and e-file for the return 
 
Preparer Notes 

 Edit, review, make notes on the tax return 
 
Return Status 

 Display of the current status of the tax return 
 
Schedule Appointment 
 
View/Print Letters for this tax return 
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Editing an Existing Return 

To edit an existing return that is already within your database, click on the <Client Manager> Tab, select <Manage 

Return> then once you have searched for this client, select <Manage> to the right of the client information. 

Navigate to the <Return Details> Tab. 

Click <Edit/Complete Return>. 
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Deleting a Tax Return 

To Delete a Tax Return, from the Client Manager > Return Details Tab, click on the option to <Delete Return>. 

 

 

 

NOTE: In order to have the ability to delete a tax return, the return must be marked <Incomplete>, not be marked as 

paid, and not transmitted at ANY time. 
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Amending an Accepted Return 

Amending a previously Accepted Return filed through the software can be done by going to the Client Manager Tab > 

Manage Return. After searching for the client, choose Manage on the right of the client data. 

Navigate to the Return Details Tab and select your link to <File Amended Return>. 
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Alternative Amending Option 

Amending a previously accepted return can also be initiated from the <E-File> Tab. 

From the E-file Tab, select Get E-File Status. 

Select the option for <All Accepted>. 

Choose to <Amend> from the right of the listed return. 
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Viewing and Printing a Tax Return 

To view or print forms for a client already in your database, go to your Client Manager Tab > Manage Return; once you 

have pulled up the client details, choose to Manage. 

Navigate to the <Return Details Tab> and click to <View/Print Forms>. 

 

 

Displayed will be all forms and schedules related to the tax return to view and/or print. 
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Print All Option – Will print all forms, schedules, worksheets, letters, and bank documents for the Client, Preparer, and 

Filing copy. 

OR 

Check the needed boxes to print multiple forms and click <Print Selected Forms>. 

 

To view a selected form, or to print a single form, click on the underlined form name which is a hyperlink. 

The form will display in PDF Format for viewing, printing or saving. 

NOTE: Pop-Up’s MUST be enabled to view forms. 
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Chapter Eleven: E-File Management 

E-File Preparation: Marking a Return Complete 

To electronically file a return, the return must be marked as <Complete> and selected for <Electronic File>. 

During the tax return inputs, the final page of the interview allows you to make this selection. 

 

Click <Save & Continue Return> on this page.  

Our software will bring you to the Client Manager > Payment Details Tab to mark the return as paid and to 

electronically file. 
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Making a Payment for the Return  

Click <Make Payment>. 

 

 

NOTE: The software will auto-fill the pricing details based on your Pricing Settings. 
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Select to <Pay Fed Only>, <Pay State Only>, or <Pay Federal & State>. 

To add additional fees or discounts, select to Modify Charges. 

 

Choose how the taxpayer will make payment, Non-Banking or through a Bank Product (Banking). 

Click <Continue>. 
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Select the form of payment made. 

Click <YES> to E-File the return now, then <Save and Continue>. 

NOTE: To E-File the return at a later time, select NO to E-File. At any time by using the E-File Tab > Queue for Transmit, 

you can E-file this return. See Filing from E-File Tab below. 

 

 

 

 

Check the box to Federal E-File or check to file the State-Only E-File. 

If filing Federal and State together, verify the state that will Piggyback (E-file with) Federal. 

Click <Save and Continue> and this tax return will be Queued for Transmission to the IRS. 
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E-Filing from E-File Tab 

Returns marked as <Complete> and <Paid> are eligible for e-file and will display within the E-File > Queue for Transmit 

section of the software. 

This step can be used for two reasons: 

1) If you want to electronically file multiple returns at the same time instead of e-filing returns individually. 
2) If the tax return has been rejected, you will re-file the return from this tab as you will not need to go through the 

payment section again. 
 

Within the Payments Details page, select NO for the question: “Do you want to e-file this return now”.  

To E-file the return(s) go to your e-File Tab > Queue for Transmit. 

 

Either check the box to the right of the client information to transmit a single return or <Select All for Transmission> 

and choose to <Transmit Selected Returns>. 
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Removing a Return from Queue 

To remove a return from Queue, go to the <E-File> Tab and select <Get E-File Status>. 

Select <All Queued> 

 

 

Select the option to the right of the return details to <Remove>. 
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Leave the transmissions UNCHECKED to indicate the removal of these returns and click <Save and Continue>. 
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Resubmitting a Rejected Return 

After a Rejected Return has been corrected and <Marked Complete>, you can resubmit the return by navigating to E-

File > Queue For Transmit. Now click <Transmit> next to the customer name that you need to resubmit. 
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Chapter Twelve: Features 

Scheduler 

The Scheduler is a feature that allows you to manage your existing or prospective customer’s appointments. 

NOTE: The Scheduler Settings must be set in order to schedule appointments. 

Use Tabs for New Client, Returning Client or Existing Client to set appointment. 

Input the appointment information and click <Make Appointment>. 

 

NOTE: Repeat steps for all preparers by selected Preparer Name for the Preparer drop-down menu.  
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Letters 

Letter Settings 

Within <Letter Settings>, set default positions for preparer and client information to appear on the letterhead and 

upload the company logo. 

You can preview your letter setting. <Save Changes> when complete. 

 

 

 

Creating a Custom Letter 

Create a Custom Letter from the Letter > Settings tab. 

Click to <Open Letter>. 
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Name the Letter and select if you want to base the letter off a current Letter Type in the software. 

You can type any script within the letter. Also, use the Default Labels to the right to pull client specific data into the 

letter. 

When complete, click <Save Letter>.
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Printing Standard and Custom Letters 

Within the Letters Tab, click <Letters>. 

Print Standard or already created Custom Letters for your clients from this tab. Select the letter, click <Save and 

Continue>. 

 

 

Click <Show Letter> next to the client needed. 

 

The letter will display and be available to print or email to your client. 
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Printing the Client Organizer 

Select Letters > Client Organizer to display Client Organizers. 

 

Print a Client Organizer for New Clients, Existing Clients or Prior Year Clients. 

NOTE: Printing a blank organizer is also available by clicking <Print Blank Organizer>. 

 

Printing an organizer for an existing client allows you to select a client and print the organizer with their general data. 
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Quick Estimator 

From the <Tools> Tab, select <Quick Estimator>. 

Input taxpayer information and click <Save and Continue>. 
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The Quick Estimator will generate a basic estimation of the anticipated refund or amount owed based on the 

information entered. 
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MFJ vs. MFS Comparison Chart 

The MFJ vs. MFS Comparison Chart is located from the <Tools> Tab. 

Click <Compare> after searching the needed client return. 

 

The Comparison Chart can be used for already input MFJ or MFS tax returns. This chart will breakdown the difference 

between the two filing status’ based on the current tax return inputs. 
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Preparer’s Login Report 

From the <Setup> Tab, select <Preparer’s Login Summary> 

Run a report on your Preparer’s Logging into the software either for a single day, or customize your report. 

Click <View Logon Report> once all the Date Information has been selected.  

 

Information given within the report is: 

 Login Date and Time 

 From what IP Address 

 Time spent in each login 

 Total time for the listed report 
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Chapter Thirteen: Reports 
OLTPRO Software has many Standard Reports based on Client and E-file data as well as Office Revenue Reports. 

If our Standard or Office Revenue Reports do not have the reporting needs you are looking for, we also have a Custom 

Report option allowing you to specify the exact needed reporting information. 

Standard Reports 

Reports can be run based on Client or E-File Data from the Standard Reports page. 

Select a Category and Name for the report and click to <View & Print Report>. 
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Custom Report 

Create a Custom Report based on Client Return or Client E-File Data. 

Name the report, choose how to sort the report, select filters, and indicate column’s within the report. 

Click to <View & Print Report> then <Save Report> when complete. 
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Office Revenue Report 

Run a report based on the office revenue. 

Choose the Report and Category. Click <View & Print Report>. 
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Chapter Fourteen: Fee-Collect Options 

Processing a Bank Product Return 

For Fee-Collect options, OLTPRO offers many partners. In order to access this payment option from within a client tax 

return, you must mark the return as <Complete> and select the return for <Electronic Filing>. 

From within the client inputs, once you save from the Mark Complete page, OLTPRO will bring you to the Client 

Manager > Payment Details Tab. 

Click to <Make Payment>. 

NOTE: You must REGISTER AND BE APPROVED by an OLTPRO Bank Partner before this option will be available. 
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Verify pricing and click <Banking> from the Payment Option section of the page. 

Click to <Continue>. 
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Select the product you will use through the listed Bank Partner. 

NOTE: For Direct Deposit, the Direct Deposit information must be input within the tax return inputs and will be pulled to 

the bank product section for the taxpayer. 

Click <Save and Continue>. 
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Input the information required for the Bank Partner you are working with. 

Click <Save and Continue>. 

NOTE: After this page, all necessary documents and disclosure documents will be presented for review/signatures 

before e-filing the return. 

 

Bank Product Partners 

Bank Products allow the taxpayer to pay the ERO fee’s out of the refund and receive the refund disbursement after all 

fees have been deducted. 

All OLTPro Bank Product Partners can be found at http://www.oltpro.com/main/pro/bank.asp. 

 

 

 

http://www.oltpro.com/main/pro/bank.asp
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Chapter Fifteen: OLTPro Professional Tax Software Support 
We pride ourselves in offering fast and dependable customer and technical support. Our experienced customer support 

team is readily available to assist your needs all year long! 

- Toll Free Customer Support Line 

- Live Chat 

- E-Mail 

- Knowledge Base 

- Helpful Links / Tools within the Software 

- Customer Support is Always FREE 

Bank Product Partners 

Bank Products allow the taxpayer to pay the ERO fee’s out of the refund and receive the refund disbursement after all 

fees have been deducted. 

All OLTPro Bank Product Partners can be found at http://www.oltpro.com/main/pro/bank.asp. 

 

  

http://www.oltpro.com/main/pro/bank.asp
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Chapter Sixteen: Glossary 
Accepted Return – A tax return that has been Accepted by the IRS. 

Forms Tree – The forms tree is the list of all available forms within the Direct Input preparation screen. 

Queued Return – A tax return that has been sent to OLTPro but not yet sent to the IRS. 

Piggyback State – A state return that will transmit along with the Federal Return. 

Rejected Return – A tax return that has been rejected by the IRS. 

Transmitted Return – A tax return that has been sent to the IRS and is awaiting an acknowledgement. 
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